Did you make a withdrawal, and the amount left the card a few minutes ago but isn't showing in your bank account?
This can happen for a few reasons.
Common Causes
- The amount is still processing
- The balance went to your Multicurrency Wallet
How to Resolve
- Wait a few more minutes
- Check the amount in all your bank accounts
-
Check your Multicurrency Wallet:
- Access via browser at usepicnic.com
- Log in and look for the balance in Dollar or Real
- Click on the currency (if in Dollar, click Convert and proceed to convert to Real)
> Select Withdraw> Continue- Enter the amount and confirm a Pix key with the same CPF/CNPJ (Brazilian tax ID) registered with Picnic
Resolved?
Great! Now you know how to identify and solve this issue.
Still not working?
Contact us: oi@usepicnic.com